High server load

Incident Report for Pylon

Resolved

Load spike has dissipated
Posted May 16, 2019 - 18:48 AEST

Update

We are continuing to monitor for any further issues.
Posted May 16, 2019 - 18:31 AEST

Monitoring

A temporary fix has been implemented and we are monitoring the situation.
Posted May 16, 2019 - 17:32 AEST

Identified

An unexpected high server load has caused partial slowdown in background processes in Observer.
Posted May 16, 2019 - 17:23 AEST
This incident affected: Observer and Solar Simulation Engine.